aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Pod-Eventual/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Pod-Eventual/Makefile')
-rw-r--r--textproc/p5-Pod-Eventual/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Eventual/Makefile b/textproc/p5-Pod-Eventual/Makefile
new file mode 100644
index 000000000000..379a7f816436
--- /dev/null
+++ b/textproc/p5-Pod-Eventual/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Pod-Eventual
+# Date created: 27 December 2009
+# Whom: Andrey Kostenko <andrey@kostenko.name>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Pod-Eventual
+PORTVERSION= 0.093330
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= andrey@kostenko.name
+COMMENT= Read a POD document as a series of trivial events
+
+BUILD_DEPENDS= p5-Mixin-Linewise>=0.001:${PORTSDIR}/devel/p5-Mixin-Linewise \
+ p5-Test-Deep>=0:${PORTSDIR}/devel/p5-Test-Deep
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= YES
+MAN3= Pod::Eventual.3\
+ Pod::Eventual::Simple.3
+
+.include <bsd.port.mk>