aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Pod-Section/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Pod-Section/Makefile')
-rw-r--r--textproc/p5-Pod-Section/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Section/Makefile b/textproc/p5-Pod-Section/Makefile
new file mode 100644
index 000000000000..c1fafaa9e103
--- /dev/null
+++ b/textproc/p5-Pod-Section/Makefile
@@ -0,0 +1,25 @@
+# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= Pod-Section
+PORTVERSION= 0.02
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Select specified section from POD
+
+LICENSE= ART10 GPLv1+
+LICENSE_COMB= dual
+
+BUILD_DEPENDS= ${RUN_DEPENDS}
+RUN_DEPENDS= p5-IO-String>=0:devel/p5-IO-String \
+ p5-Pod-Abstract>=0:textproc/p5-Pod-Abstract
+
+USES= perl5
+USE_PERL5= modbuild
+
+NO_ARCH= yes
+
+.include <bsd.port.mk>