aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Regexp-Log/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Regexp-Log/Makefile')
-rw-r--r--textproc/p5-Regexp-Log/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/p5-Regexp-Log/Makefile b/textproc/p5-Regexp-Log/Makefile
new file mode 100644
index 000000000000..04e47705e2d1
--- /dev/null
+++ b/textproc/p5-Regexp-Log/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: textproc/p5-Regexp-Log
+# Date created: 03 March 2005
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Regexp-Log
+PORTVERSION= 0.02
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Regexp
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Regexp::Log - A base class for log files regexp builders
+
+PERL_CONFIGURE= yes
+
+MAN3= Regexp::Log.3
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500600
+IGNORE= Port requires perl 5.6.0 or later. Install lang/perl5.8 and try again
+.endif
+
+.include <bsd.port.post.mk>