aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-String-ShellQuote/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-String-ShellQuote/Makefile')
-rw-r--r--textproc/p5-String-ShellQuote/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/p5-String-ShellQuote/Makefile b/textproc/p5-String-ShellQuote/Makefile
new file mode 100644
index 000000000000..32873a9f5599
--- /dev/null
+++ b/textproc/p5-String-ShellQuote/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: textproc/p5-String-ShellQuote
+# Date created: 31 December 2000
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-ShellQuote
+PORTVERSION= 1.00
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= String::ShellQuote.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>