aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Text-NSP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-NSP/Makefile')
-rw-r--r--textproc/p5-Text-NSP/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/textproc/p5-Text-NSP/Makefile b/textproc/p5-Text-NSP/Makefile
index 88825886f770..344bdda83517 100644
--- a/textproc/p5-Text-NSP/Makefile
+++ b/textproc/p5-Text-NSP/Makefile
@@ -13,15 +13,15 @@ COMMENT= Perl5 modules for Ngram Statistics Package
USES= perl5
USE_PERL5= configure
-PORTDOCS= CHANGES README doc/FAQ.pod doc/NSP-Class-diagram.pdf \
+DOCS= CHANGES README doc/FAQ.pod doc/NSP-Class-diagram.pdf \
doc/NSP-Class-diagram.png doc/README.pod doc/TODO.pod \
- doc/USAGE.pod doc/cicling2003.pdf doc/cicling2003.ps \
+ doc/USAGE.pod doc/cicling2003.pdf doc/cicling2003.ps
+PORTDOCS= *
+
+OPTIONS_DEFINE= DOCS
-.ifndef (NOPORTDOCS)
post-install:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- (cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}${DOCSDIR})
- @${ECHO_MSG} "===> Installing documentation in ${DOCSDIR}"
-.endif
+ (cd ${WRKSRC} && ${INSTALL_DATA} ${DOCS} ${STAGEDIR}${DOCSDIR})
.include <bsd.port.mk>