aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Text-TabularDisplay/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-TabularDisplay/Makefile')
-rw-r--r--textproc/p5-Text-TabularDisplay/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/p5-Text-TabularDisplay/Makefile b/textproc/p5-Text-TabularDisplay/Makefile
new file mode 100644
index 000000000000..7fc48fc6c0fa
--- /dev/null
+++ b/textproc/p5-Text-TabularDisplay/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: p5-Text-TabularDisplay
+# Date created: 16 May 2004
+# Whom: Lars Thegler <lars@thegler.dk>
+#
+# $FreeBSD$
+
+PORTNAME= Text-TabularDisplay
+PORTVERSION= 1.18
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lars@thegler.dk
+COMMENT= Display text in formatted table output
+
+PERL_CONFIGURE= yes
+
+MAN3= Text::TabularDisplay.3
+
+.include <bsd.port.pre.mk>
+.if ${PERL_LEVEL} <= 500503
+# make PREFIX-clean under perl 5.005_03
+post-configure:
+ ${PERL} -pi -e 's,/usr/local/,\$$(PREFIX)/,g' ${WRKSRC}/Makefile
+.endif
+.include <bsd.port.post.mk>