aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Text-Template/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Text-Template/Makefile')
-rw-r--r--textproc/p5-Text-Template/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-Text-Template/Makefile b/textproc/p5-Text-Template/Makefile
new file mode 100644
index 000000000000..8b1e3e7a8bf2
--- /dev/null
+++ b/textproc/p5-Text-Template/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Text::Template
+# Version required: 1.20
+# Date created: Thu Oct 28 01:58:13 EDT 1999
+# Whom: Bill "I hate Perl" Fumerola
+#
+# $FreeBSD$
+#
+
+DISTNAME= Text-Template-1.20
+PKGNAME= p5-Text-Template-1.20
+CATEGORIES= textproc perl5
+MASTER_SITES= http://www.plover.com/~mjd/perl/Template/ \
+ ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= YES
+
+MAN3= Text::Template.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>