aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-RSS-JavaScript/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-RSS-JavaScript/Makefile')
-rw-r--r--textproc/p5-XML-RSS-JavaScript/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-RSS-JavaScript/Makefile b/textproc/p5-XML-RSS-JavaScript/Makefile
new file mode 100644
index 000000000000..64795325ab22
--- /dev/null
+++ b/textproc/p5-XML-RSS-JavaScript/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-XML-RSS-JavaScript
+# Date created: 31 Oct 2003
+# Whom: Foxfair Hu <foxfair@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-RSS-JavaScript
+PORTVERSION= 0.3
+CATEGORIES= textproc www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Perl extension to serialize your RSS as JavaScript
+
+BUILD_DEPENDS= ${SITE_PERL}/XML/RSS.pm:${PORTSDIR}/textproc/p5-XML-RSS
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::RSS::JavaScript.3
+
+.include <bsd.port.mk>