aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-Reader/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-Reader/Makefile')
-rw-r--r--textproc/p5-XML-Reader/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-Reader/Makefile b/textproc/p5-XML-Reader/Makefile
new file mode 100644
index 000000000000..af4cac4a3d7c
--- /dev/null
+++ b/textproc/p5-XML-Reader/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-XML-Reader
+# Date created: 20 Oct, 2009
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+
+PORTNAME= XML-Reader
+PORTVERSION= 0.28
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= ../../authors/id/K/KE/KEICHNER/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= Reading XML and providing path information based on a pull-parser
+
+RUN_DEPENDS= p5-XML-Parser>=0:${PORTSDIR}/textproc/p5-XML-Parser
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Reader.3
+
+.include <bsd.port.mk>