aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-RegExp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-RegExp/Makefile')
-rw-r--r--textproc/p5-XML-RegExp/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/p5-XML-RegExp/Makefile b/textproc/p5-XML-RegExp/Makefile
new file mode 100644
index 000000000000..bb4944ab4e48
--- /dev/null
+++ b/textproc/p5-XML-RegExp/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: XML::RegExp
+# Date created: 7 Dec 2001
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-RegExp
+PORTVERSION= 0.03
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@protey.ru
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= XML::RegExp.3
+
+.include <bsd.port.mk>