aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-SAX-Base/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-SAX-Base/Makefile')
-rw-r--r--textproc/p5-XML-SAX-Base/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-SAX-Base/Makefile b/textproc/p5-XML-SAX-Base/Makefile
new file mode 100644
index 000000000000..434f58fd4b5b
--- /dev/null
+++ b/textproc/p5-XML-SAX-Base/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: XML::SAX::Base
+# Date created: 25 Jan 2002
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-SAX-Base
+PORTVERSION= 1.04
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+#MASTER_SITE_SUBDIR= XML
+MASTER_SITE_SUBDIR= ../by-authors/id/K/KH/KHAMPTON
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::SAX::Exception.3 \
+ XML::SAX::Base.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>