aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-XML-SimpleObject/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-XML-SimpleObject/Makefile')
-rw-r--r--textproc/p5-XML-SimpleObject/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-XML-SimpleObject/Makefile b/textproc/p5-XML-SimpleObject/Makefile
new file mode 100644
index 000000000000..6f6812cd5f4b
--- /dev/null
+++ b/textproc/p5-XML-SimpleObject/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-XML-SimpleObject
+# Date created: 14 November 2001
+# Whom: steve
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-SimpleObject
+PORTVERSION= 0.41
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+
+PERL_CONFIGURE= YES
+
+MAN3= XML::SimpleObject.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>