aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/py-markdown/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-markdown/Makefile')
-rw-r--r--textproc/py-markdown/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/py-markdown/Makefile b/textproc/py-markdown/Makefile
new file mode 100644
index 000000000000..715f54b96bf2
--- /dev/null
+++ b/textproc/py-markdown/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-markdown
+# Date created: 28 November 2006
+# Whom: Graham Todd <gtodd@bellanet.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= markdown
+PORTVERSION= 1.6
+CATEGORIES= textproc python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= python-markdown
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= ${PORTNAME}-${PORTVERSION}a
+
+MAINTAINER= alexbl@FreeBSD.org
+COMMENT= Text markup to HTML conversion engine for Python
+
+USE_ZIP= yes
+USE_PYTHON= 2.4+
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>