aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/py-python-gettext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-python-gettext/Makefile')
-rw-r--r--textproc/py-python-gettext/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/py-python-gettext/Makefile b/textproc/py-python-gettext/Makefile
new file mode 100644
index 000000000000..68c2e8b433f2
--- /dev/null
+++ b/textproc/py-python-gettext/Makefile
@@ -0,0 +1,24 @@
+# $FreeBSD$
+
+PORTNAME= python-gettext
+PORTVERSION= 2.1
+PORTREVISION= 1
+CATEGORIES= textproc python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= rm@FreeBSD.org
+COMMENT= Python Gettext po to mo file compiler
+
+LICENSE= BSD2CLAUSE
+
+USES= python zip
+USE_PYTHON= distutils autoplist
+
+.include <bsd.port.pre.mk>
+
+.if ${PYTHON_REL} <= 3000
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}unittest2>=0:${PORTSDIR}/devel/py-unittest2
+.endif
+
+.include <bsd.port.post.mk>