aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/scew/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/scew/Makefile')
-rw-r--r--textproc/scew/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/scew/Makefile b/textproc/scew/Makefile
index 92cf6ecadecd..ec80ccaea9fa 100644
--- a/textproc/scew/Makefile
+++ b/textproc/scew/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= scew
-PORTVERSION= 0.4.0
+PORTVERSION= 1.0.0
CATEGORIES= textproc
MASTER_SITES= SAVANNAH/${PORTNAME}/
@@ -21,13 +21,13 @@ USE_AUTOTOOLS= libtool:22
USE_LDCONFIG= yes
USE_GNOME= gnomehack
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+ LDFLAGS="-L${LOCALBASE}/lib"
SCEW_EXAMPLES= print stream write
post-install:
.for ex in ${SCEW_EXAMPLES}
- ${INSTALL_PROGRAM} ${WRKSRC}/examples/${PORTNAME}_${ex}/${PORTNAME}_${ex} ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/examples/${PORTNAME}_${ex}/${PORTNAME}_${ex} ${PREFIX}/bin
.endfor
.include <bsd.port.mk>