aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/scr2txt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/scr2txt/Makefile')
-rw-r--r--textproc/scr2txt/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/scr2txt/Makefile b/textproc/scr2txt/Makefile
new file mode 100644
index 000000000000..69e717d838be
--- /dev/null
+++ b/textproc/scr2txt/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: scr2txt
+# Date created: 18 May 2001
+# Whom: nik
+#
+# $FreeBSD$
+#
+
+PORTNAME= scr2txt
+PORTVERSION= 1.1
+CATEGORIES= textproc
+
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= nik
+NO_WRKSUBDIR= yes
+
+MAINTAINER= nik@freebsd.org
+
+MAN1= scr2txt.1
+MANCOMPRESSED= yes
+
+do-install:
+ @cd ${WRKSRC}; ${MAKE} BINDIR=${LOCALBASE}/bin SHAREDIR=${LOCALBASE} install
+
+.include <bsd.port.mk>