aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/sq-hunspell/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/sq-hunspell/Makefile')
-rw-r--r--textproc/sq-hunspell/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/sq-hunspell/Makefile b/textproc/sq-hunspell/Makefile
new file mode 100644
index 000000000000..164cfe3ec2d8
--- /dev/null
+++ b/textproc/sq-hunspell/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: sq-hunspell
+# Date created: 2011-07-20
+# Whom: Baptiste Daroussin <bapt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sq-hunspell
+PORTVERSION= 1.6.2
+CATEGORIES= textproc
+MASTER_SITES= http://www.shkenca.org/shkarkime/
+DISTNAME= myspell-sq_AL-${PORTVERSION}
+
+MAINTAINER= bapt@FreeBSD.org
+COMMENT= Albanian hunspell dictionaries
+
+USE_ZIP= yes
+NO_BUILD= yes
+
+PLIST_FILES= share/hunspell/sq_AL.aff \
+ share/hunspell/sq_AL.dic
+PLIST_DIRS= share/hunspell
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/hunspell
+ @${INSTALL_DATA} ${WRKSRC}/sq_AL.* ${PREFIX}/share/hunspell
+
+.include <bsd.port.mk>