aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/xls2xml/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/xls2xml/Makefile')
-rw-r--r--textproc/xls2xml/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/textproc/xls2xml/Makefile b/textproc/xls2xml/Makefile
index fd28e4d9a80d..efd35e8f343d 100644
--- a/textproc/xls2xml/Makefile
+++ b/textproc/xls2xml/Makefile
@@ -18,9 +18,14 @@ COMMENT= A utility for converting MS Excel files to XML
LIB_DEPENDS= cole.2:${PORTSDIR}/textproc/cole \
xml.5:${PORTSDIR}/textproc/libxml
-USE_INC_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lcole"
+post-patch:
+ @${REINPLACE_CMD} -e 's|$${CONFIG_SHELL-/bin/sh} $$ac_aux_dir|$$ac_aux_dir|' \
+ ${WRKSRC}/configure
+
.include <bsd.port.mk>