aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/xmlpp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/xmlpp/Makefile')
-rw-r--r--textproc/xmlpp/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/xmlpp/Makefile b/textproc/xmlpp/Makefile
new file mode 100644
index 000000000000..fdd8cdcd59e7
--- /dev/null
+++ b/textproc/xmlpp/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: xmlpp
+# Date created: May 22, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmlpp
+PORTVERSION= 0.6
+CATEGORIES= textproc
+MASTER_SITES= http://www.vividos.de/projekte/xmlpp/files/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/libxmlpp.a ${PREFIX}/lib
+
+.include <bsd.port.mk>