aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/xmlwrapp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/xmlwrapp/Makefile')
-rw-r--r--textproc/xmlwrapp/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/xmlwrapp/Makefile b/textproc/xmlwrapp/Makefile
new file mode 100644
index 000000000000..dc180e44fd48
--- /dev/null
+++ b/textproc/xmlwrapp/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: xmlwrapp
+# Date created: Jan 14, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmlwrapp
+PORTVERSION= 0.3.0
+CATEGORIES= textproc
+MASTER_SITES= http://pmade.org/pjones/software/xmlwrapp/download/
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2
+
+USE_PERL5_BUILD= yes
+
+HAS_CONFIGURE= yes
+CONFIGURE_SCRIPT= configure.pl
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>