aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
Diffstat (limited to 'textproc')
-rw-r--r--textproc/augeas/Makefile2
-rw-r--r--textproc/iiimf-client-lib/Makefile2
-rw-r--r--textproc/iiimf-client-lib/files/patch-Makefile6
-rw-r--r--textproc/iiimf-csconv/Makefile2
-rw-r--r--textproc/iiimf-csconv/files/patch-Makefile6
-rw-r--r--textproc/iiimf-le-unit/Makefile2
-rw-r--r--textproc/iiimf-le-unit/files/patch-Makefile6
-rw-r--r--textproc/iiimf-protocol-lib/Makefile2
-rw-r--r--textproc/iiimf-protocol-lib/files/patch-Makefile6
-rw-r--r--textproc/iiimf-server/Makefile2
-rw-r--r--textproc/iiimf-server/files/patch-Makefile6
-rw-r--r--textproc/iiimf-x-lib/Makefile2
-rw-r--r--textproc/iiimf-x-lib/files/patch-Makefile6
-rw-r--r--textproc/iiimf-x/Makefile2
-rw-r--r--textproc/iiimf-x/files/patch-Makefile6
-rw-r--r--textproc/iksemel/Makefile2
-rw-r--r--textproc/libmrss/Makefile2
-rw-r--r--textproc/xaira/Makefile2
-rw-r--r--textproc/xlhtml/Makefile2
19 files changed, 33 insertions, 33 deletions
diff --git a/textproc/augeas/Makefile b/textproc/augeas/Makefile
index 58f5b08ae786..11cc7fd87b07 100644
--- a/textproc/augeas/Makefile
+++ b/textproc/augeas/Makefile
@@ -17,7 +17,7 @@ COMMENT= A configuration editing tool
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267 aclocal:111 autoheader:267 automake:111 libtool:22
+USE_AUTOTOOLS= autoconf:268 aclocal:111 autoheader:268 automake:111 libtool:22
ACLOCAL_ARGS= -I . -I gnulib/m4 -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
USE_LDCONFIG= yes
diff --git a/textproc/iiimf-client-lib/Makefile b/textproc/iiimf-client-lib/Makefile
index 4897ab9eb252..eb069b3970b8 100644
--- a/textproc/iiimf-client-lib/Makefile
+++ b/textproc/iiimf-client-lib/Makefile
@@ -24,7 +24,7 @@ ONLY_FOR_ARCHS= i386
USE_LDCONFIG= yes
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/lib/iiimcf
diff --git a/textproc/iiimf-client-lib/files/patch-Makefile b/textproc/iiimf-client-lib/files/patch-Makefile
index 8beb5818e454..3bd79856c364 100644
--- a/textproc/iiimf-client-lib/files/patch-Makefile
+++ b/textproc/iiimf-client-lib/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-csconv/Makefile b/textproc/iiimf-csconv/Makefile
index 807002ef548d..8433e83bca89 100644
--- a/textproc/iiimf-csconv/Makefile
+++ b/textproc/iiimf-csconv/Makefile
@@ -22,7 +22,7 @@ USE_BZIP2= yes
USE_ICONV= yes
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/lib/CSConv
diff --git a/textproc/iiimf-csconv/files/patch-Makefile b/textproc/iiimf-csconv/files/patch-Makefile
index b2b47e4b29a7..41b2a38540ae 100644
--- a/textproc/iiimf-csconv/files/patch-Makefile
+++ b/textproc/iiimf-csconv/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-le-unit/Makefile b/textproc/iiimf-le-unit/Makefile
index 35b97ff2a9aa..491d76fa20f5 100644
--- a/textproc/iiimf-le-unit/Makefile
+++ b/textproc/iiimf-le-unit/Makefile
@@ -27,7 +27,7 @@ USE_ICONV= yes
USE_GMAKE= yes
USE_GNOME= libxml2
USE_XORG= x11
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/leif
diff --git a/textproc/iiimf-le-unit/files/patch-Makefile b/textproc/iiimf-le-unit/files/patch-Makefile
index 1c096be8065b..b028be2d3908 100644
--- a/textproc/iiimf-le-unit/files/patch-Makefile
+++ b/textproc/iiimf-le-unit/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-protocol-lib/Makefile b/textproc/iiimf-protocol-lib/Makefile
index f357bc3f2240..6cdeccc9d144 100644
--- a/textproc/iiimf-protocol-lib/Makefile
+++ b/textproc/iiimf-protocol-lib/Makefile
@@ -21,7 +21,7 @@ ONLY_FOR_ARCHS= i386
USE_LDCONFIG= yes
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/lib/iiimp
diff --git a/textproc/iiimf-protocol-lib/files/patch-Makefile b/textproc/iiimf-protocol-lib/files/patch-Makefile
index 47c0812e6f76..f63f348b070b 100644
--- a/textproc/iiimf-protocol-lib/files/patch-Makefile
+++ b/textproc/iiimf-protocol-lib/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-server/Makefile b/textproc/iiimf-server/Makefile
index 8dd4ca77d66b..5d852b21de97 100644
--- a/textproc/iiimf-server/Makefile
+++ b/textproc/iiimf-server/Makefile
@@ -26,7 +26,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig libxml2
USE_OPENSSL= yes
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/iiimsf
diff --git a/textproc/iiimf-server/files/patch-Makefile b/textproc/iiimf-server/files/patch-Makefile
index cb19b1d9edff..36a075a8e5c8 100644
--- a/textproc/iiimf-server/files/patch-Makefile
+++ b/textproc/iiimf-server/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-x-lib/Makefile b/textproc/iiimf-x-lib/Makefile
index e2d7bad3d097..81074a0bff05 100644
--- a/textproc/iiimf-x-lib/Makefile
+++ b/textproc/iiimf-x-lib/Makefile
@@ -27,7 +27,7 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_MOTIF= yes
USE_OPENSSL= yes
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/iiimxcf/xiiimp.so
diff --git a/textproc/iiimf-x-lib/files/patch-Makefile b/textproc/iiimf-x-lib/files/patch-Makefile
index 7c28d1fcdba0..a860ad68e1a3 100644
--- a/textproc/iiimf-x-lib/files/patch-Makefile
+++ b/textproc/iiimf-x-lib/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iiimf-x/Makefile b/textproc/iiimf-x/Makefile
index a0f487d442e1..9a34cafb8bf2 100644
--- a/textproc/iiimf-x/Makefile
+++ b/textproc/iiimf-x/Makefile
@@ -25,7 +25,7 @@ ONLY_FOR_ARCHS= i386
USE_BZIP2= yes
USE_GMAKE= yes
USE_XORG= x11 ice xt
-USE_AUTOTOOLS= automake:111:env autoconf:267:env libtool:22:env
+USE_AUTOTOOLS= automake:111:env autoconf:268:env libtool:22:env
WRKSRC= ${WRKDIR}/${DISTNAME:S/src-//}
BUILDDIR= ${WRKSRC}/iiimxcf/htt_xbe
diff --git a/textproc/iiimf-x/files/patch-Makefile b/textproc/iiimf-x/files/patch-Makefile
index 512904206400..7f054a63f920 100644
--- a/textproc/iiimf-x/files/patch-Makefile
+++ b/textproc/iiimf-x/files/patch-Makefile
@@ -10,8 +10,8 @@
+ACLOCAL = aclocal-1.11
+AUTOMAKE = automake-1.11 --add-missing --copy
+LIBTOOLIZE = libtoolize --force --copy
-+AUTOHEADER = autoheader-2.67
-+AUTOCONF = autoconf-2.67
++AUTOHEADER = autoheader-2.68
++AUTOCONF = autoconf-2.68
#CONFIG_CMD = $(ACLOCAL) -I $${acfilesdir} && \
# $(LIBTOOLIZE) && \
# $(AUTOHEADER) && \
@@ -19,7 +19,7 @@
# $(AUTOCONF)
-AUTORECONF = autoreconf
-+AUTORECONF = autoreconf-2.67
++AUTORECONF = autoreconf-2.68
BOOTSTRAP = $(AUTORECONF) --install --force
INTL_CMD = glib-gettextize -f && intltoolize --copy --force --automake
diff --git a/textproc/iksemel/Makefile b/textproc/iksemel/Makefile
index 4000377b8444..1ad7042e489d 100644
--- a/textproc/iksemel/Makefile
+++ b/textproc/iksemel/Makefile
@@ -16,7 +16,7 @@ COMMENT= XML parser library mainly designed for Jabber applications
LIB_DEPENDS= gnutls.40:${PORTSDIR}/security/gnutls
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I ${LOCALBASE}/share/aclocal
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
diff --git a/textproc/libmrss/Makefile b/textproc/libmrss/Makefile
index 05cf5292e9ea..5f3816a37db8 100644
--- a/textproc/libmrss/Makefile
+++ b/textproc/libmrss/Makefile
@@ -36,7 +36,7 @@ pre-patch:
.if defined(WITH_PHPMRSS)
USE_PHP= yes
USE_PHP_BUILD= yes
-USE_AUTOTOOLS+= autoconf:267:env
+USE_AUTOTOOLS+= autoconf:268:env
post-install:
@(cd ${WRKSRC}/phpmrss; ${SETENV} ${SCRIPTS_ENV} ${LOCALBASE}/bin/phpize)
@(cd ${WRKSRC}/phpmrss; ./configure; ${MAKE} install)
diff --git a/textproc/xaira/Makefile b/textproc/xaira/Makefile
index 4816fef4f8ae..83654545e35d 100644
--- a/textproc/xaira/Makefile
+++ b/textproc/xaira/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= xerces-c:${PORTSDIR}/textproc/xerces-c2 \
icuio:${PORTSDIR}/devel/icu
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= aclocal:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I ${ACLOCAL_DIR} -I ${LOCALBASE}/share/aclocal -I .
USE_GMAKE= yes
USE_LDCONFIG= yes
diff --git a/textproc/xlhtml/Makefile b/textproc/xlhtml/Makefile
index 0c3b6ac763c2..5edb32c93ae0 100644
--- a/textproc/xlhtml/Makefile
+++ b/textproc/xlhtml/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Convert Excel and PowerPoint files to HTML and text
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:14 autoconf:267
+USE_AUTOTOOLS= automake:14 autoconf:268
CONFIGURE_ARGS= --mandir=${PREFIX}/man
MAN1= ppthtml.1 xlhtml.1