aboutsummaryrefslogtreecommitdiffstats
path: root/www/bins
diff options
context:
space:
mode:
Diffstat (limited to 'www/bins')
-rw-r--r--www/bins/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/www/bins/Makefile b/www/bins/Makefile
index 40391c986350..58b0968ce943 100644
--- a/www/bins/Makefile
+++ b/www/bins/Makefile
@@ -30,6 +30,7 @@ USES= perl5
USE_PERL5= run
USE_BZIP2= yes
NO_BUILD= yes
+NO_STAGE= yes
# additional scripts
BINS_SCRIPTS= tools/bins_txt2xml
@@ -53,12 +54,12 @@ do-install:
post-install:
.for file in ${BINS_SCRIPTS}
- @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${STAGEDIR}${PREFIX}/bin
+ @${INSTALL_SCRIPT} ${WRKSRC}/${file} ${PREFIX}/bin
.endfor
.ifndef(NOPORTDOCS)
- @${MKDIR} ${STAGEDIR}${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
.for ext in ${DOC_EXTS}
- @${INSTALL_DATA} ${WRKSRC}/doc/*.${ext} ${STAGEDIR}${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/doc/*.${ext} ${DOCSDIR}
.endfor
.endif