aboutsummaryrefslogtreecommitdiffstats
path: root/www/choqok/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/choqok/Makefile')
-rw-r--r--www/choqok/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/www/choqok/Makefile b/www/choqok/Makefile
new file mode 100644
index 000000000000..1bae0fdbc057
--- /dev/null
+++ b/www/choqok/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Choqok
+# Date created: 15 Sep 2009
+# Whom: Alexey Dokuchaev <danfe@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= choqok
+PORTVERSION= 0.6.6
+CATEGORIES= www kde
+MASTER_SITES= http://mirror.umoss.org/download.ospdev.net/${PORTNAME}/${PORTNAME}/${PORTVERSION}/
+
+MAINTAINER= danfe@FreeBSD.org
+COMMENT= KDE micro-blogging client
+
+USE_BZIP2= yes
+USE_CMAKE= yes
+USE_GETTEXT= yes
+USE_KDE4= kdelibs
+INSTALLS_ICONS= yes
+
+.include <bsd.port.mk>