aboutsummaryrefslogtreecommitdiffstats
path: root/www/chpasswd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/chpasswd/Makefile')
-rw-r--r--www/chpasswd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/chpasswd/Makefile b/www/chpasswd/Makefile
new file mode 100644
index 000000000000..12705edf8212
--- /dev/null
+++ b/www/chpasswd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: chpasswd
+# Date created: 18 December 2003
+# Whom: Jean Milanez Melo <jmelo@freebsdbrasil.com.br>
+#
+# $FreeBSD$
+#
+
+PORTNAME= chpasswd
+PORTVERSION= 2.2.1
+CATEGORIES= www
+MASTER_SITES= http://web.onda.com.br/orso/
+
+MAINTAINER= jmelo@freebsdbrasil.com.br
+COMMENT= Allow users to change their Squid or Web password using the browser
+
+HAS_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ARGS= --prefix=${PREFIX}/etc/chpasswd \
+ --enable-language=English \
+ --enable-cgidir=${PREFIX}/www/cgi-bin \
+
+.include <bsd.port.mk>