aboutsummaryrefslogtreecommitdiffstats
path: root/www/dillo-i18n/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/dillo-i18n/Makefile')
-rw-r--r--www/dillo-i18n/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/dillo-i18n/Makefile b/www/dillo-i18n/Makefile
new file mode 100644
index 000000000000..8825cdd71ae7
--- /dev/null
+++ b/www/dillo-i18n/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: dillo
+# Date created: 23 February 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dillo
+PORTVERSION= 0.3.2
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
+ intl.1:${PORTSDIR}/devel/gettext
+
+USE_GTK= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--includedir="${LOCALBASE}/include" \
+ --libdir="${LOCALBASE}/lib"
+USE_GMAKE= yes
+
+.include <bsd.port.mk>