aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox15
diff options
context:
space:
mode:
Diffstat (limited to 'www/firefox15')
-rw-r--r--www/firefox15/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 41b2564f32a1..7352b8124191 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -127,6 +127,12 @@ pre-install:
@${TOUCH} ${PLIST}
@cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} \
Makefile ${MAKE_ARGS} install
+.for ii in mac win
+.for jj in / .jar
+ @${RM} -rf ${FAKEDIR}/lib/mozilla-1.6/chrome/en-${ii}${jj}
+.endfor
+.endfor
+
.if !defined (WITH_HEADERS)
@${RM} -fr ${FAKEDIR}/share/idl ${FAKEDIR}/include
.endif