aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox3-devel
diff options
context:
space:
mode:
Diffstat (limited to 'www/firefox3-devel')
-rw-r--r--www/firefox3-devel/Makefile2
-rw-r--r--www/firefox3-devel/files/firefox.rb2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
index 0723147c6404..cd389ba7cae1 100644
--- a/www/firefox3-devel/Makefile
+++ b/www/firefox3-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox3-devel/files/firefox.rb b/www/firefox3-devel/files/firefox.rb
index 1c970f9ee1b2..082607af8783 100644
--- a/www/firefox3-devel/files/firefox.rb
+++ b/www/firefox3-devel/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}