aboutsummaryrefslogtreecommitdiffstats
path: root/www/firefox35-i18n/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/firefox35-i18n/Makefile')
-rw-r--r--www/firefox35-i18n/Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/www/firefox35-i18n/Makefile b/www/firefox35-i18n/Makefile
index edd74d05269d..aa72fc96cd72 100644
--- a/www/firefox35-i18n/Makefile
+++ b/www/firefox35-i18n/Makefile
@@ -23,11 +23,6 @@ USE_SUBMAKE= yes
WDIR= langpack3-*@firefox.mozilla.org
XPI_DISTNAMES= ${FIREFOX_I18N_}
-.for dist in ${XPI_DISTNAMES}
-XPI_ID_${dist}= langpack3-${dist}@firefox.mozilla.org
-XPI_FILES_${dist}= chrome.manifest install.rdf chrome/${dist}.jar
-XPI_DIRS_${dist}= chrome
-.endfor
.include "${.CURDIR}/Makefile.option"
.include <bsd.port.pre.mk>
@@ -40,6 +35,12 @@ RUN_DEPENDS+= xpi-quick-locale-switcher>=0:${PORTSDIR}/www/xpi-quick-locale-swit
FIREFOX_I18N_?= ${FIREFOX_I18N}
+.for dist in ${XPI_DISTNAMES}
+XPI_ID_${dist}= langpack3-${dist}@firefox.mozilla.org
+XPI_FILES_${dist}= chrome.manifest install.rdf chrome/${dist}.jar
+XPI_DIRS_${dist}= chrome
+.endfor
+
pre-everything::
@${ECHO_CMD}
@${ECHO_CMD} "Please define FIREFOX_I18N_ALL to install all languages."