aboutsummaryrefslogtreecommitdiffstats
path: root/www/hs-http2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-http2/Makefile')
-rw-r--r--www/hs-http2/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/www/hs-http2/Makefile b/www/hs-http2/Makefile
new file mode 100644
index 000000000000..f62c1985a734
--- /dev/null
+++ b/www/hs-http2/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= http2
+PORTVERSION= 1.0.4
+CATEGORIES= www haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= HTTP/2.0 library including frames and HPACK
+
+LICENSE= BSD3CLAUSE
+
+USE_CABAL= aeson aeson-pretty hex mwc-random stm text \
+ unordered-containers vector word8
+
+FLAGS_DISABLE= devel
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>