aboutsummaryrefslogtreecommitdiffstats
path: root/www/kdewebdev4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/kdewebdev4/Makefile')
-rw-r--r--www/kdewebdev4/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/kdewebdev4/Makefile b/www/kdewebdev4/Makefile
index 55d0525bcde2..df6c7810fed8 100644
--- a/www/kdewebdev4/Makefile
+++ b/www/kdewebdev4/Makefile
@@ -10,13 +10,12 @@
PORTNAME= quanta
PORTVERSION= 3.0
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 2 # dammit! I hate this kludge.
CATEGORIES= www kde
-MASTER_SITES= ${MASTER_SITE_LOCAL} \
- http://people.freebsd.org/~alane # temp only
-MASTER_SITE_SUBDIR= alane/quanta
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
DIST_SUBDIR= ${PORTNAME}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \
@@ -40,8 +39,9 @@ USE_GMAKE= yes
DOCS= css html javascript php
+KDOCSDIR= share/doc/HTML/en
QDOCSDIR= share/apps/quanta/doc
-PLIST_SUB+= QDOCSDIR=${QDOCSDIR} DOCSDIR=${DOCSDIR}
+PLIST_SUB+= KDOCSDIR=${KDOCSDIR} QDOCSDIR=${QDOCSDIR}
.include <bsd.port.pre.mk>