aboutsummaryrefslogtreecommitdiffstats
path: root/www/lighttpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/lighttpd/Makefile')
-rw-r--r--www/lighttpd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/lighttpd/Makefile b/www/lighttpd/Makefile
index cef0da7c711f..70865ef18eca 100644
--- a/www/lighttpd/Makefile
+++ b/www/lighttpd/Makefile
@@ -113,9 +113,9 @@ LIB_DEPENDS+= libev.so:${PORTSDIR}/devel/libev
.endif
.if ${PORT_OPTIONS:MLUA}
-USE_LUA= 5.1
+USES= lua:51
CONFIGURE_ARGS+= --with-lua
-CONFIGURE_ENV+= LUA_CFLAGS="-I${LUA_INCDIR}" LUA_LIBS="-L${LUA_LIBDIR} -llua"
+CONFIGURE_ENV+= LUA_CFLAGS="-I${LUA_INCDIR}" LUA_LIBS="-L${LUA_LIBDIR} -llua-${LUA_VER}"
.endif
.if ${PORT_OPTIONS:MMEMCACHE}