aboutsummaryrefslogtreecommitdiffstats
path: root/www/linkchecker/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/linkchecker/Makefile')
-rw-r--r--www/linkchecker/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/linkchecker/Makefile b/www/linkchecker/Makefile
new file mode 100644
index 000000000000..e2d384318aed
--- /dev/null
+++ b/www/linkchecker/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: linkchecker
+# Date created: Oct 17, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= linkchecker
+PORTVERSION= 1.9.3
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Check HTML documents for broken links
+
+USE_PYTHON= 2.3
+USE_PYDISTUTILS= yes
+
+MAN1= linkchecker.1
+
+.include <bsd.port.mk>