aboutsummaryrefslogtreecommitdiffstats
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 842c71225d28..840038738294 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -311,6 +311,10 @@ post-patch:
@${PATCH} ${PATCH_ARGS} < \
${PATCHDIR}/extra-patch-ngx_http_fancyindex_module.c
.endif
+.if defined(WITH_HTTP_UPLOAD_PROGRESS)
+ @${PATCH} ${PATCH_ARGS} < \
+ ${PATCHDIR}/extra-patch-ngx_http_uploadprogress_module.c
+.endif
.if defined(WITH_PASSENGER_MODULE)
@${REINPLACE_CMD} 's!g++!${CXX}!' \
${WRKDIR}/passenger-${PASSENGER_VERSION}/Rakefile