aboutsummaryrefslogtreecommitdiffstats
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile10
1 files changed, 3 insertions, 7 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 05269d63e5c2..d0e3d1331955 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -207,9 +207,9 @@ CONFIGURE_ARGS+=--add-module=${WRKDIR}/nginx_eval_module-${NGINX_EVAL_MODULE_VER
.endif
.if defined(WITH_HTTP_FANCYINDEX_MODULE)
-NGINX_FANCYINDEX_MODULE_VERSION= 0.2.2
-MASTER_SITES+= http://connectical.com/attachments/download/26/:fancyindex
-DISTFILES+= ngx-fancyindex-${NGINX_FANCYINDEX_MODULE_VERSION}.tar.bz2:fancyindex
+NGINX_FANCYINDEX_MODULE_VERSION= 0.2.5
+MASTER_SITES+= http://furi-ku.org/+/cgit/aperez/ngx-fancyindex/snapshot/:fancyindex
+DISTFILES+= ngx-fancyindex-${NGINX_FANCYINDEX_MODULE_VERSION}.tar.gz:fancyindex
CONFIGURE_ARGS+=--add-module=${WRKDIR}/ngx-fancyindex-${NGINX_FANCYINDEX_MODULE_VERSION}
.endif
@@ -460,10 +460,6 @@ post-patch:
@${PATCH} ${PATCH_ARGS} < \
${PATCHDIR}/extra-patch-ngx_http_echo_time.c
.endif
-.if defined(WITH_HTTP_FANCYINDEX_MODULE)
- @${PATCH} ${PATCH_ARGS} < \
- ${PATCHDIR}/extra-patch-ngx_http_fancyindex_module.c
-.endif
.if defined(WITH_HTTP_MP4_H264_MODULE)
@${PATCH} ${PATCH_ARGS} < \
${PATCHDIR}/extra-patch-ngx_http_streaming_module.c