aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-Plack-Middleware-ReverseProxy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Plack-Middleware-ReverseProxy/Makefile')
-rw-r--r--www/p5-Plack-Middleware-ReverseProxy/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-Plack-Middleware-ReverseProxy/Makefile b/www/p5-Plack-Middleware-ReverseProxy/Makefile
new file mode 100644
index 000000000000..6a408b596c3a
--- /dev/null
+++ b/www/p5-Plack-Middleware-ReverseProxy/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Plack::Middleware::ReverseProxy
+# Date created: 03 Apr 2010
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Plack-Middleware-ReverseProxy
+PORTVERSION= 0.06
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension to support app to run as a reverse proxy backend
+
+RUN_DEPENDS= \
+ p5-Plack>0:${PORTSDIR}/www/p5-Plack
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Plack::Middleware::ReverseProxy.3
+
+.include <bsd.port.mk>