aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-Template-Toolkit-Simple/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-Template-Toolkit-Simple/Makefile')
-rw-r--r--www/p5-Template-Toolkit-Simple/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/p5-Template-Toolkit-Simple/Makefile b/www/p5-Template-Toolkit-Simple/Makefile
new file mode 100644
index 000000000000..0d80e684d25d
--- /dev/null
+++ b/www/p5-Template-Toolkit-Simple/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Template-Toolkit-Simple
+# Date created: 2010-04-24
+# Whom: Li-Wen Hsu <lwhsu@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Template-Toolkit-Simple
+PORTVERSION= 0.03
+CATEGORIES= www textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lwhsu@FreeBSD.org
+COMMENT= A Simple Interface to Template Toolkit
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Template.pm:${PORTSDIR}/www/p5-Template-Toolkit
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Template::Toolkit::Simple.3
+
+.include <bsd.port.mk>