aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-WWW-Scripter-Plugin-Ajax/Makefile')
-rw-r--r--www/p5-WWW-Scripter-Plugin-Ajax/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-WWW-Scripter-Plugin-Ajax/Makefile b/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
new file mode 100644
index 000000000000..2f2e87f359e8
--- /dev/null
+++ b/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-WWW-Scripter-Plugin-Ajax
+# Date created: 28 Jan 2010
+# Whom: Emanuel Haupt <ehaupt@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= WWW-Scripter-Plugin-Ajax
+PORTVERSION= 0.05
+CATEGORIES= www
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ehaupt@FreeBSD.org
+COMMENT= WWW::Scripter plugin that provides the XMLHttpRequest object
+
+RUN_DEPENDS= p5-WWW-Scripter-Plugin-JavaScript>0:${PORTSDIR}/www/p5-WWW-Scripter-Plugin-JavaScript \
+ p5-XML-DOM-Lite>0:${PORTSDIR}/textproc/p5-XML-DOM-Lite
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= 5.8.0+
+
+MAN3= WWW::Scripter::Plugin::Ajax.3
+
+.include <bsd.port.mk>