aboutsummaryrefslogtreecommitdiffstats
path: root/www/phpsysinfo
diff options
context:
space:
mode:
Diffstat (limited to 'www/phpsysinfo')
-rw-r--r--www/phpsysinfo/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/phpsysinfo/Makefile b/www/phpsysinfo/Makefile
index e22eae36609c..229a1d671cfc 100644
--- a/www/phpsysinfo/Makefile
+++ b/www/phpsysinfo/Makefile
@@ -31,9 +31,9 @@ PLIST_SUB+= INSTALLDIR=${INSTALLDIR:S,^${PREFIX}/,,}
post-patch:
rm -f ${PLIST}
cd ${WRKSRC};\
- ${FIND} . ! -type d | sort | ${SED} "s|^.|%%INSTALLDIR%%|"\
+ ${FIND} . ! -type d | ${SORT} | ${SED} "s|^.|%%INSTALLDIR%%|"\
>${PLIST};\
- ${FIND} . -type d | sort -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
+ ${FIND} . -type d | ${SORT} -r | ${SED} "s|^.|@dirrm %%INSTALLDIR%%|"\
>>${PLIST}
do-install: