aboutsummaryrefslogtreecommitdiffstats
path: root/www/pivotx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/pivotx/Makefile')
-rw-r--r--www/pivotx/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/www/pivotx/Makefile b/www/pivotx/Makefile
index 1d1a485e01bb..c7fafa0ba127 100644
--- a/www/pivotx/Makefile
+++ b/www/pivotx/Makefile
@@ -2,10 +2,9 @@
# $FreeBSD$
PORTNAME= pivotx
-PORTVERSION= 2.3.7
+PORTVERSION= 2.3.11
CATEGORIES= www
-MASTER_SITES= SF/pivot-weblog/PivotX \
- http://pivotx.net/files/ \
+MASTER_SITES= http://pivotx.net/files/ \
http://pivotx.net/files/archived/
DISTNAME= pivotx_${PORTVERSION}
@@ -28,7 +27,7 @@ PHPDOM_DESC= Use PHP:DOM instead of SimpleXML
WANT_PHP_WEB= yes
USE_PHP= session gettext xml tokenizer gd pcre
-USES+= cpe gettext tar:tgz
+USES+= cpe tar:tgz
.if ${PORT_OPTIONS:MPHPDOM}
USE_PHP+= dom
@@ -79,11 +78,11 @@ post-patch:
do-install:
@${MKDIR} '${STAGEDIR}${DOCSDIR}'
.for FILES in ${PORTDOCS}
- @${INSTALL_DATA} '${TEMP_WRKSRC}/${FILES}' '${STAGEDIR}${DOCSDIR}'
+ ${INSTALL_DATA} '${TEMP_WRKSRC}/${FILES}' '${STAGEDIR}${DOCSDIR}'
.endfor
@${MKDIR} '${STAGEDIR}${EXAMPLESDIR}'
.for FILES in ${PORTEXAMPLES}
- @${INSTALL_DATA} '${TEMP_WRKSRC}/${FILES}' '${STAGEDIR}${EXAMPLESDIR}'
+ ${INSTALL_DATA} '${TEMP_WRKSRC}/${FILES}' '${STAGEDIR}${EXAMPLESDIR}'
.endfor
@${MKDIR} '${STAGEDIR}${WWWDIR}'
@cd '${WRKSRC}' && ${COPYTREE_SHARE} . '${STAGEDIR}${WWWDIR}'