aboutsummaryrefslogtreecommitdiffstats
path: root/www/preferential/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/preferential/Makefile')
-rw-r--r--www/preferential/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/preferential/Makefile b/www/preferential/Makefile
new file mode 100644
index 000000000000..86778d03b99d
--- /dev/null
+++ b/www/preferential/Makefile
@@ -0,0 +1,26 @@
+# Ports collection makefile for: preferential
+# Date created: Tue Oct 28, 2003
+# Whom: Thierry Thomas (<thierry@pompo.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME?= preferential
+PORTVERSION= 0.6.1a
+CATEGORIES= www
+MASTER_SITES= http://downloads.mozdev.org/preferential/versions/ \
+ http://mozdev.mirrors.nyphp.org/preferential/versions/
+DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER?= ports@FreeBSD.org
+COMMENT?= GUI interface to view & edit all Mozilla prefs
+
+USE_X_PREFIX= yes # Cannot be included after <bsd.port.pre.mk>.
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/mozex/Makefile.xpi"
+
+do-install:
+ @${INSTALL_DATA} ${WRKDIR}/preferential.jar ${MOZDIR}/chrome
+
+.include <bsd.port.post.mk>