aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-bottle/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-bottle/Makefile')
-rw-r--r--www/py-bottle/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/www/py-bottle/Makefile b/www/py-bottle/Makefile
new file mode 100644
index 000000000000..34dba3c754d6
--- /dev/null
+++ b/www/py-bottle/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: bottle
+# Date created: 2009-11-03
+# Whom: Nicola Vitale <nivit@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bottle
+PORTVERSION= 0.6.4
+#PORTREVISION= 0
+CATEGORIES= www python
+MASTER_SITES= CHEESESHOP \
+ http://nivi.interfree.it/distfiles/${PORTNAME}/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= nivit@FreeBSD.org
+COMMENT= Fast and simple WSGI-framework for small web-applications
+
+USE_PYTHON= 2.5+
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>