aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-django14/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-django14/Makefile')
-rw-r--r--www/py-django14/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/www/py-django14/Makefile b/www/py-django14/Makefile
index 84affd360f73..fa79d0ea4bc7 100644
--- a/www/py-django14/Makefile
+++ b/www/py-django14/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= django
-PORTVERSION= 1.4.10
+PORTVERSION= 1.4.11
CATEGORIES= www python
MASTER_SITES= https://www.djangoproject.com/m/releases/${PORTVERSION:R}/ \
CHEESESHOP
@@ -14,11 +14,11 @@ DIST_SUBDIR= python
MAINTAINER= lwhsu@FreeBSD.org
COMMENT= High-level Python Web framework
-LICENSE= BSD
+LICENSE= BSD3CLAUSE
USE_PYTHON= 2
USE_PYDISTUTILS= yes
-PYDISTUTILS_PKGNAME= Django
+PYDISTUTILS_AUTOPLIST= yes
CONFLICTS= py[23][0-9]-django-devel-[0-9]* py[23][0-9]-django-1.[0-35-9].*
@@ -32,6 +32,10 @@ OPTIONS_GROUP= DATABASE
OPTIONS_GROUP_DATABASE= PGSQL MYSQL SQLITE
HTMLDOCS_DESC= Install the HTML documentation (requires Sphinx)
+PLIST_FILES= man/man1/daily_cleanup.1.gz \
+ man/man1/django-admin.1.gz \
+ man/man1/gather_profile_stats.1.gz
+
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MPGSQL}