aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-textile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-textile/Makefile')
-rw-r--r--www/py-textile/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/py-textile/Makefile b/www/py-textile/Makefile
new file mode 100644
index 000000000000..67ac54f05b82
--- /dev/null
+++ b/www/py-textile/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-textile
+# Date created: 2008-09-05
+# Whom: Yi-Jheng Lin <yzlin@cs.nctu.edu.tw>
+#
+# $FreeBSD$
+#
+
+PORTNAME= textile
+PORTVERSION= 2.0.11
+CATEGORIES= www textproc
+MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= yzlin@cs.nctu.edu.tw
+COMMENT= Textile markup generator written in Python
+
+PROJECTHOST= pytextile
+USE_PYTHON= 2.5+
+USE_PYDISTUTILS= easy_install
+PYDISTUTILS_NOEGGINFO= yes
+PLIST_SUB= VERSION=${PORTVERSION} PYVER=${PYTHON_VERSION:S/python//}
+
+.include <bsd.port.mk>