aboutsummaryrefslogtreecommitdiffstats
path: root/www/quixote/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/quixote/Makefile')
-rw-r--r--www/quixote/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/quixote/Makefile b/www/quixote/Makefile
index bfe1db79e5a8..9158563570d2 100644
--- a/www/quixote/Makefile
+++ b/www/quixote/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= quixote
-PORTVERSION= 0.4.1
-PORTREVISION= 3
+PORTVERSION= 0.4.2
CATEGORIES= www python
MASTER_SITES= http://www.mems-exchange.org/software/files/quixote/
DISTNAME= Quixote-${PORTVERSION}
@@ -31,7 +30,8 @@ do-install:
@ cd ${WRKSRC} && ${PYTHON_SETUP} install -c -O1 --prefix=${PREFIX}
post-install:
- @ ${PYTHON_CMD} ${SCRIPTDIR}/compile_ptl.py \
+ @ PYTHONPATH=${PREFIX}/lib/${PYTHON_VERSION}/site-packages \
+ ${PYTHON_CMD} ${SCRIPTDIR}/compile_ptl.py \
${PREFIX}/lib/${PYTHON_VERSION}/site-packages/${PORTNAME}/demo/pages.ptl \
${PREFIX}/lib/${PYTHON_VERSION}/site-packages/${PORTNAME}/form/form_templates.ptl
@ ${MKDIR} ${EXAMPLESDIR}