aboutsummaryrefslogtreecommitdiffstats
path: root/www/rt32/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/rt32/Makefile')
-rw-r--r--www/rt32/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/rt32/Makefile b/www/rt32/Makefile
index ff6e6797661d..ff513cda0ea7 100644
--- a/www/rt32/Makefile
+++ b/www/rt32/Makefile
@@ -153,9 +153,9 @@ post-install:
.if !defined(INITIAL_INSTALL)
.if defined(UPGRADE_RT30)
.for version in 3.1.0 3.1.15 3.1.17
- -@${PERL} $(RT_PATH)/sbin/rt-setup-database --action schema --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
- -@${PERL} $(RT_PATH)/sbin/rt-setup-database --action acl --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
- -@${PERL} $(RT_PATH)/sbin/rt-setup-database --action insert --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
+ -@${PERL} ${RT_PATH}/sbin/rt-setup-database --action schema --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
+ -@${PERL} ${RT_PATH}/sbin/rt-setup-database --action acl --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
+ -@${PERL} ${RT_PATH}/sbin/rt-setup-database --action insert --datadir ${WRKSRC}/etc/upgrade/${version} --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
.endfor
@${ECHO} ""
@${ECHO} "Upgrade of RT3 complete."
@@ -175,8 +175,8 @@ post-install:
@${ECHO} ""
.endif
.else
- -@${PERL} $(RT_PATH)/sbin/rt-setup-database --force --action drop --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
- -@${PERL} $(RT_PATH)/sbin/rt-setup-database --force --action init --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
+ -@${PERL} ${RT_PATH}/sbin/rt-setup-database --force --action drop --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
+ -@${PERL} ${RT_PATH}/sbin/rt-setup-database --force --action init --dba '${DB_DBA_USER}' --dba-password '${DB_DBA_PASSWORD}'
@${SED} s!%%RT_PATH%%!${RT_PATH}!g ${PKGMESSAGE}
.endif