aboutsummaryrefslogtreecommitdiffstats
path: root/www/rubygem-layout-yullio/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/rubygem-layout-yullio/Makefile')
-rw-r--r--www/rubygem-layout-yullio/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/rubygem-layout-yullio/Makefile b/www/rubygem-layout-yullio/Makefile
new file mode 100644
index 000000000000..f7284912acf8
--- /dev/null
+++ b/www/rubygem-layout-yullio/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: layout-yullio
+# Date created: Dec 27, 2006
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= layout-yullio
+PORTVERSION= 0.9.0
+CATEGORIES= www rubygems
+MASTER_SITES= ${MASTER_SITE_RUBYFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= layout_yullio_generator-${PORTVERSION}
+
+MAINTAINER= ijliao@FreeBSD.org
+COMMENT= A combination of Mollio CSS/HTML template and Yahoo UI grid
+
+RUN_DEPENDS= sow:${PORTSDIR}/devel/rubygem-hoe
+
+GEM_NAME= ${DISTNAME}
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/ruby-gems/Makefile.common"
+.include <bsd.port.post.mk>