aboutsummaryrefslogtreecommitdiffstats
path: root/www/thttpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/thttpd/Makefile')
-rw-r--r--www/thttpd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/thttpd/Makefile b/www/thttpd/Makefile
index 0c3b2a297d9c..a6aa596a14ee 100644
--- a/www/thttpd/Makefile
+++ b/www/thttpd/Makefile
@@ -63,7 +63,7 @@ do-install:
@if [ ! -f ${PREFIX}/etc/rc.d/thttpd.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/thttpd.sh startup file."; \
${INSTALL_SCRIPT} -m 751 ${FILESDIR}/thttpd.sh ${PREFIX}/etc/rc.d/thttpd.sh; \
- ${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${PREFIX}/etc/rc.d/thttpd.sh; \
+ ${REINPLACE_CMD} -i '' -e 's|%%PREFIX%%|${PREFIX}|g' ${PREFIX}/etc/rc.d/thttpd.sh; \
fi
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/thttpd