aboutsummaryrefslogtreecommitdiffstats
path: root/www/tinytinyhttpd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/tinytinyhttpd/Makefile')
-rw-r--r--www/tinytinyhttpd/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/tinytinyhttpd/Makefile b/www/tinytinyhttpd/Makefile
index 95bf160490d6..f2726954f932 100644
--- a/www/tinytinyhttpd/Makefile
+++ b/www/tinytinyhttpd/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tinytinyhttpd
-PORTVERSION= 0.0.8
+PORTVERSION= 0.0.9
CATEGORIES= www
MASTER_SITES= http://cloud.github.com/downloads/mattn/tinytinyhttpd/ \
${MASTER_SITE_LOCAL}
@@ -17,6 +17,7 @@ COMMENT= Tiny tiny httpd
HAS_CONFIGURE= yes
PLIST_FILES= bin/tthttpd
+SUB_FILES= example.conf
PORTDOCS= README example.conf ChangeLog
do-install:
@@ -24,7 +25,7 @@ do-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${FILESDIR}/example.conf ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKDIR}/example.conf ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/ChangeLog ${DOCSDIR}
.endif