aboutsummaryrefslogtreecommitdiffstats
path: root/www/waccess/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/waccess/Makefile')
-rw-r--r--www/waccess/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/www/waccess/Makefile b/www/waccess/Makefile
new file mode 100644
index 000000000000..34db6053e065
--- /dev/null
+++ b/www/waccess/Makefile
@@ -0,0 +1,32 @@
+# ports collection makefile for: waccess
+# Date Created: 3 August 2001
+# Whom: tundra
+#
+# $FreeBSD$
+#
+
+PORTNAME= waccess
+PORTVERSION= 1.1
+CATEGORIES= www textproc
+MASTER_SITES= http://www.tundraware.com/Software/waccess/
+
+MAINTAINER= tundra@tundraware.com
+
+USE_PYTHON= yes
+
+MAN1= waccess.1
+MANCOMPRESSED= yes
+
+post-patch:
+ @${PERL} -pi -e 's,^#!/usr/local/bin/python,#!${PYTHON_CMD},' \
+ ${WRKSRC}/waccess
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/waccess ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/waccess.1.gz ${PREFIX}/man/man1
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/waccess-license.txt ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>