aboutsummaryrefslogtreecommitdiffstats
path: root/www/webinject/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/webinject/Makefile')
-rw-r--r--www/webinject/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/webinject/Makefile b/www/webinject/Makefile
index 6b209b47906f..e75476fb7c5d 100644
--- a/www/webinject/Makefile
+++ b/www/webinject/Makefile
@@ -15,14 +15,14 @@ DISTNAME= ${PORTNAME}-${PORTVERSION}.src
MAINTAINER= gerrit.beine@gmx.de
COMMENT= A tool for automated testing of web applications
-RUN_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/Error.pm:${PORTSDIR}/lang/p5-Error \
- ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
- ${SITE_PERL}/${PERL_ARCH}/Crypt/SSLeay.pm:${PORTSDIR}/security/p5-Crypt-SSLeay
+RUN_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-Error>=0:${PORTSDIR}/lang/p5-Error \
+ p5-XML-Simple>=0:${PORTSDIR}/textproc/p5-XML-Simple \
+ p5-Crypt-SSLeay>=0:${PORTSDIR}/security/p5-Crypt-SSLeay
.if !defined(WITHOUT_X11)
# some work to do here
-#RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Tk.pm:${PORTSDIR}/x11-toolkits/p5-Tk
+#RUN_DEPENDS+= p5-Tk>=0:${PORTSDIR}/x11-toolkits/p5-Tk
.endif
USE_PERL5= 5.8.0+